Missing rewards after connecting to Gemini account

Briefly describe your issue:
I have an old Macbook Pro with an install of Brave and wanted to move the balance to a new machine.

I tried to move the balance to uphold. I kept on getting an error connecting brave → uphold. there was message saying there was an ID check problem even though I passed the KYC on the Uphold.

I then tried to connect to Gemini and managed to connect the brave wallet to Gemini and get it verified.

As soon as I verified the wallet on Gemini, the balance disappeared and I cant see the balance on Gemini either! So I try to unlink from Gemini but the BAT balance is still zero.

What Operating System and Brave version are you using (Menu --> About Brave)?

Macos Catalina 10.15.7

Chrominium (x86_64)

Further on this, I think the brave browser updated it self when I tried to restart the machine (thinking a restart might solve it). So it could have been using a really old browser.

Is your browser wallet currently verified? (yes/no)

What date did you verify your wallet?
15th Aug

Have you been able to successfully receive payments in the past?
into my Brave wallet yes.
Into my Gemini wallet, no

Are you using a VPN? (yes/no)

Are you in a supported region (see here for list of supported regions)?

Does your device pass the SafteyNet check (Android only)?

Have you manually turned off Auto-contribute on all of your devices linked to Uphold??

I can see all the reward payments when I go to Rewards Inernals > Promotions

Hi @thiswayupcryptoman welcome to Community :slightly_smiling_face:

Following up with your issue if your your balance is being reflected on Gemini and on your Reward panel? It is common that it might take a while until your balance is processed and reflects in your account.
If you would like for us to investigate further, I do encourage you to submit the information surrounding your issue to our Rewards Support form. From there we can provide further assistance and investigate your case.

Thank you

Thanks for your reply.

I waited 4 days now and the balance hasn’t appeared on Gemini.
I’ll try raising a support ticket.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.