Missing payouts for September

Hello,

I haven’t received my rewards for last month, I’ve submitted it in all my brave instances (5) but received only single payout, not exactly sure from which one. Haven’t experienced that at all, what is the procedure for investigating this? I have noticed that there are several issues opened for the Sep rewards not reaching our Uphold wallets, are those issues investigated case by case?

Thanks.

1 Like

same here I only got half of it.

Brave 1.15.75 Chromium: 86.0.4240.99 (Official Build) (64-bit)
Revision 002668237e13d38aabd6d11c2d216dd22b736ff2-refs/branch-heads/4240@{#1229}
OS Windows 7 Service Pack 1 (Build 7601.24544)

in my wallet total 1 bat
all my earnings 1.75 bat
need wallet total 1.75 bat

my paymentId=181e3f34-ee8e-4b5f-87a4-0180ecced024
is stated in rewards log
many times but not
transferred in wallet

2020, 4:04:01.9 PM:VERBOSE6:promotion.cc(140)]

[ RESPONSE - OnFetch ]

Url: https://grant.rewards.brave.com/v1/promotions?migrate=true&paymentId=181e3f34-ee8e-4b5f-87a4-0180ecced024
&platform=windows

Result: Success
HTTP Code: 200
Body: {“promotions”:}

Header accept-ranges: bytes
Header age: 30

2020, 4:04:31.8 PM:VERBOSE5:ledger_impl.cc(454)]
[ REQUEST ]

URL: https:
//grant.rewards.brave.com/v1/promotions?migrate=true&paymentId=181e3f34-ee8e-4b5f-87a4-0180ecced024

&platform=windows

Method: UrlMethod::GET
[Aug 07, 2020, 4:04:31.8 PM:INFO:uphold.cc(140)] Wallet data is empty
[Aug 07, 2020, 4:04:31.8 PM:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.