Missing cursor in the search field

Troubleshooting technical issues is much easier when both the user and support agent practice clear communication. For this reason, we have provided the template below for you to fill out with information about your issue. Please provide as much detail as possible so we can most efficiently resolve your problem.

Delete the any text above the line separator below before posting

The cursor doesn’t appear in the Brave browser home (search) page. It happens only sometimes and only recently. Things I tried and which didn’t work: refreshing the page, clicking in the search field, using the escape key. I then tried it in Firefox and it worked. After a little while it also worked in Brave browser again.

Exact URL of the website in question:

**Did the issue present with default Shields settings? Yes

Don’t know

**Is there a specific Shields configuration that causes the site to break? If so, tell us that configuration. Don’t know

Don’t know (don’t have Chrome)


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.