Missing BAT Help

@Dkdunedin,
Thanks for reaching out to us. Can you tell me what version of the browser you’re running on your device at this time?

1 Like

Hi, I got the same issue. I am on ubuntu 18.04.04, in Chile. The version is the last one 1.9.76. I have not VPN.

3 Likes

@Dkdunedin
Hello same thing happened to me today
android 10
brave 1.9.79 chromium 81.0.4044.138

2 Likes

For anyone encountering this issue, can you please send me a DM with the subject “Internals info”, and copy/paste/send the information found on your brave://rewards-internals page?

We’ve opened an issue to capture data on this particular behavior and your internals info will help us figure out what’s going on.

Thanks for your patience.

@Mattches I Dm’ed you

Same thing happened to me two months ago. Someone else was told to wait for the next update. So I waited too. Then I claimed this month but the previous rewards are still wrongly under the grants tab. They are not grants though they are BAT from viewing ads. Including the other bug that randomly auto-contributed my funds I have lost around 250 BAT

3 Likes

@Matches any update?

I have the Same Problem

I’ve same problem, all my BATs disappeared from one day to another on my mobile account, already contacted refunds@brave.com some weeks ago, now after asking for a status update, I got the message, that this email address don’t exist anymore

So I’m back, where I started. Has someone a good idea, what to do now ?

I even can’t verify the wallet anymore, because I’m below 25 BAT

Thanks in advanced
Marcus

1 Like

Any word on how to get our missing BAT back? I have been following the discussion and also am missing years worth of BAT earnings

1 Like

Hello!
Try to consult the support as soon as you can.

Dumping brave. Dont have the time to deal with this. They’re earning $$ from my browsing and its done now. ive lost over 400 BAT and see it happening to people all over the place. Seems shady to me. Deleting it all the bogus rewards program as well as their browser. Dirty

1 Like

You mean this is not the first time it happens to you?Consult the support with your valid email.

@Tankiso can u give me the email from Support?

1 Like

I have had the same issue, submitted a request for a refund over a month ago with all the details required and heard nothing since. Still my BAT is missing.

1 Like

Hi everyone, same issue here

2 Likes

Hello!
Go to the Support and troubleshooting,select the category of your issue and then submit.

1 Like

Hey i have the same Problem!!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.