Missing BAT from my wallet suddenly

I was already updated to 1.5. I meant that the reward popped back into my wallet without me doing anything. Thank You!!!

Yes - we reenabled the deprecated end point so that pre-upgrade grant/rewards are reflected. Go to hear that fix worked!

2 Likes

Dear all - can you please check your wallet balance; the balance should have returned back to normal due to a quick fix the team put in place.

Thanks

1 Like

Yes, and thank you so much for such a quick response. I’m currently using Version 1.5.115 Chromium: 80.0.3987.149 (Official Build) (64-bit)

This seems to be a sufficiently upgraded version, but I think I may be misunderstanding you on the BR upgrade necessity. Are you saying that the Brave Rewards program we originally signed up to, needs to be upgraded exclusive of the currently updated browser itself? That we need to re-apply to the BR program on the updated browser?

Thanks

@peggy in short, without getting in the details, the version pre 1.3 uses a different privacy system with Rewards, and the one after uses a faster, better performing one that also deprecates some code. The newer version is also getting ready for utilities we are developing that you will hear about shortly. Just tech debt cleanup – we are always trying to allow for smoother upgrades but …

Thanks for being patient!

2 Likes

Thanks for taking care of this so quickly. You guys are awesome!

For those who were impacted by the upgrade issue, we need volunteers for debugging circumstances. We will need some detailed ledger data from you. If you are willing, do DM me so I can share my email. Appreciate the help!

Best, Mandar

1 Like

My balance is back. Thank you very much.

1 Like

Thank you :slight_smile:

Hi all - thank you so much for bearing with us, and for updating in this thread that you’re balances have updated correctly.

1 Like

@suzie6 were you able to move past the Captcha?

Hi Mandar,
could you please merge my open issue to this thread? My brave bats went to zero
I have the same issue, missing BAT from my wallet, I’m available for debugging.
Thanks

Hu @stubbadub can you please DM me and I can share my email so we can take it offline. Thanks

I suffer the same problem for over two months now. They never fix this. And now I’m using the current update and that shows my BAT for about three seconds and then it disappears again. This company lease something to be desired. They can’t even accomplish their basic mandate: allowing us to obtain and use the BATs.

1 Like

I have missing BAT also. My wallet says it’s verified but still issues(wallet verified not highlighted green). I have no Brave Browser card in uphold, in the card section. No option to withdraw.

I’m happy to help with debugging or anything else, have just acquired ‘nightly’
although not set up yet.

No grand mother. It may be a bug on brave or may be you have auto contribute enabled on your browser which tips Content creators whom u visits their sites

1 Like

I sent you a message regarding my unreceived BAT in my uphold for the last 2 months but u refused to reply me

1 Like

Hi @Dominus1 no need for name calling :slight_smile:

I’m not seeing your DM - can you resend? I assure you that I will reply right away. Thank you so much!!

1 Like

Am sorry if I was rude or unfriendly. Kindly forgive. I am going to DM you right away

Dear Brave Community -

We have now resolved the missing BAT from your balance issue that occurred due to the need for all of you to upgrade to the latest Browser version. Reason to post this is to let folks know we are not looking for volunteers unless the upgrade is specifically causing issues.

cc @steeven

Thanks.

1 Like