Minds.com won't stay logged in!

webcompat

#1

I’m just trying to browse Minds.com, yet my account never stays logged in longer than a couple minutes before I’m kicked back to the main login screen. I’ve tried even turning the shield completely off and this keeps happening. Don’t see anyone else having this issue in the help topics. Any suggestions?

Windows 10 64-bit

Name Version
Brave 0.18.23
rev 36ae2ec
Muon 4.3.10
libchromiumcontent 60.0.3112.90
V8 6.0.286.52
Node.js 7.9.0
Update Channel dev
OS Platform Microsoft Windows
OS Release 10.0.14393
OS Architecture x64


#3

Same problem. Please fix!

Brave 0.18.23
rev 36ae2ec
Muon 4.3.10
libchromiumcontent 60.0.3112.90
V8 6.0.286.52
Node.js 7.9.0
Update Channel dev
OS Platform Microsoft Windows
OS Release 10.0.14393
OS Architecture x64


#4

Hi @harbinger50 @cjdonovan @spea,

Thanks for reporting. Did allowing all cookies via Brave Shields (lion icon at top-right) can fix the issue?
Will also cc-ing @LaurenWags and @suguru


#5

No, that did not. I THINK I’ve tried every on/off combo with the lion shield settings, including turning it completely off and I’m still booted back to the login screen in less than a minute. The strange thing is I also loaded Brave on my other computer and have had no issues. It is also running windows 10 64bit, but there are major hardware differences as that one is a laptop and the one having issues is a full blown gaming PC. Are there any known conflicts with other installed software that I might have on one machine but not on the other?


#6

Nope. Shields down doesn’t even help. I deleted my Brave profile so as to generate a new one and that didn’t even help.


#7

A few questions:

  1. Does this happen on other browsers as well or just Brave?
  2. Do you have your minds.come account linked to another social media site such as Facebook or Twitter? If so, please try allowing all cookies on both minds.com and the linked site.
  3. Are you being kicked out in the middle of browsing minds.com, or are you being kicked out after you’ve used a different tab/window for browsing other sites?

Thanks,
Lauren


#8
  1. This only happens on Brave. Chrome,Firefox, IE all work fine.
  2. My Minds.com account is Not linked to any other site/account.
  3. It happens as I’m browsing Minds, no other tabs open.

Thanks.

-Ryan


#9

Thanks for the clarifications @harbinger50

I tried browsing minds.com for 5-10 minutes several times and was unable to reproduce the problem on Windows10 or MacOS. Below is a screenshot of my shield settings.

cc @sriram to give it a try too.


#10

Can’t reproduce on Windows 10.


#11

Tried those settings. No luck.


#12

@harbinger50 another user mentioned they tried creating a new profile, did you try this also? If not, here are the steps for Windows:

  1. To do this first make sure Brave is closed and no Brave tasks remain in Task Manager.
  2. Go to Start > Run and copy/paste this path: %userprofile%\AppData\Roaming\
  3. Then in the explorer window that opens, rename the brave folder to something else like brave01.
  4. Now you can relaunch Brave and you should have the same default settings I do in my screenshot above.
  5. Before you change anything, try logging into minds.com and see if you still have the same problem.

Note - this will make it so you don’t have any bookmarks, history, saved passwords, etc - it’s like starting fresh. However, we’re not getting rid of these things, they’re just in the folder you renamed.


#13

That seems to have solved the issue! But why is that different from uninstalling and re-installing? Shouldn’t that have wiped that folder out and recreated it as well?

Either way, thanks! And hopefully others can benefit from this.


#14

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.