Microsoft 365 Sites Not working - mac OS (Vrave V 1.63.162 C)

I am using my work account for Office365 Apps including Outlook and SharePoint. Suddenly they all stopped working and not letting me to log. When tried all the Office365 sites issued an error message ;
" Something went wrong - We couldn’t sign you in. Please try again.’
‘Correlation ID: a52810a1-70b7-4000-f6a4-81alee4e4118’


Description of the issue:

**Exact URL of the website in question: https://login.microsoftonline.com/

**Did the issue present with [default Shields settings]? ** Yes

Does the site function as expected when Shields are turned off? No

Is there a specific Shields configuration that causes the site to break? If so, tell us that configuration : No

Does the site work as expected when using Chrome? YES

Brave version (check About Brave): V 1.63.162 C

@Dbrv24,
Tested on my end using macOS and the latest stable Brave build and I’m able to login to MS365 without issue.

Can you please try logging in using a Private browsing window and tell me if you get the same results?

I have similar problems, but only with logging into Sharepoint with a corporate MS account. Other MS sites (outlook, office 365, teams) seems to work fine.

Affects normal mode, private mode, new user profiles and also older versions of Brave (I have a 1.62.162 build on a laptop). Also tried disabling shields, but it has not effect.

I’ve asked the team about this issue after seeing additional reports of this behavior come in. Hope to have more information soon.

Access to SharePoint stopped work with MS Windows 10 same error message as listed above. Access works using Edge.

Test with private window in Brave

Thanks for the response. I tried with the private Browse mode and it is same result - not working.

Just an update that the team is working on this issue presently and we hope to have a fix out asap.

Thank you

1 Like

I can confirm this issue also started happening to me for MS365 logins to SharePoint and OneNote sites as of a few days ago. I am no longer able to access these sites using Brave and must now use an alternative browser.

Private browsing has no effect. Neither does disabling Brave Shields or any of the other security options.

Brave v1.63.165 Chromium: 122.0.6261.94 (Official Build) (64-bit) / Windows 10 Enterprise LTSC

Hi
It seems that this is now resolved and working as expected. Anyway I will continue test this in next week too and will provide the feedback only if any issues. Thanks for the support

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.