Metamask not working?


#1

Hi all

Not sure if this has already been asked, tried the search and couldn’t find something…
In brief:

I activated Metamask extension in brave, but it newer showes up. On web3 websites (e.g. MEW or various cryptogames), I get an error message like: "please install metamask"
Metamask is working fine with Chrome on the same machine.
Am I missing a setting?

Windows 10 latest patches…
Brave v 0.19.139
Metamask (v?)
Chrome v 63.0.3239.132
Metamask v 3.13.6

Thanks in advance,
skob


#2

still not working after update of brave


#3

was working for me without issue for a few months, then Metamask icon disappeared from the Brave toolbar and shows a broken icon in the Extension tab of the Brave settings.

Please please please do not do 100 updates of Brave every month like every other software company does. Nobody’s programs are working with anybody else’s any more at all ever. Or at least that’s how it feels. If Brave were to make a blockchain browsing only version that never needed to be updated, I would buy lots of BAT to support that effort.

In the meantime, please please please fix the metamask extension. Please. Kindly. Thank you.


#4

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.