MetaMask not showing GUI in Brave


#1

Hello,

I am using MetaMask in Brave and everything worked sort of fine up until a day or two ago. Since then, when opening MetaMask in Brave the box does not appear, or only the rims, or the box with white empty space (no GUI what so ever). So, there is nothing to click or do. I can not approve transactions.

I have tried to deactivate and reactivate the extensions as well as restart browser and computer (mac os x) and newest brave.

Thank you!


#2

I have had the same issues since the new update on my 2017 late modal iMac pro running os 10.13.3. This started after the last Brave Update. I did transfer to Chrome and can at least see my balances there but I started using Brave for almost everything. I need this fixed!


#3

No help on this??! Problem persists even after multiple updates, apparently more users are affected by the exact same issue…


#4

Hi @plus @dinosworld,

I’m sorry for late reply. There’s an issue logged for MetaMask. Can you confirm if it same issue?

For empty extension box after first click

Also, does it display properly after second or third click of the extension?
Thanks,
:slight_smile:


#5

Metamask works fine on google chrome, and still defaults to a blank empty not even white its clear, then I click again its an all white screen. The clear screen only happens after a reboot or closing and restarting the browser.


#6

Hi @eljuno

Thanks for your response. It seems to be a mix of these issues… the pop up does not flicker, it is like the one @dinosworld posted. Multiple attempts do not fix it. Also Brave / +Extension(?) updates have still not done any difference up to now…


#7

Same issue. I tried installing the version before this latest issue and I had the same issue. Please tell me I didn’t overwrite the vault data for metamask as I lost my 12 digit key :confused:


VidMate AnyDesk https://mobdro.onl/


#8

Has now (finally) been resolved.


#9

I’m having the same issue. B Just unable to see the metamask icon in the taskbar. Is there is I click on the “space” sheet I think it will be.

Also it flickers wildly at times.