Metadata of bookmarked sites

Description of the issue:
I have a lot of bookmarks that I recently brought over to this computer. The problem is that when I hover over some of the bookmarks, the small informational window that pops up (shows name of website and url) displays incorrectly. Instead of showing the information for the bookmark that I am hovering over, it shows information for the bookmark which is 3 spots above where my mouse is. So far, I only see this happening with bookmarks that are in a sub directory. On my computer, there is a folder on the bookmarks bar, call that folder1. Then, in folder1, there is another folder, folder2. The bookmarks in folder 2 is where this is happening.

Edit: the software is not always showing the “meta” data for the bookmark 3 up from the appropriate one. Sometimes, it shows other meta data. For example, the meta data for 4 above the appropriate one.

Steps to Reproduce (add as many as necessary): 1. 2. 3.

  1. hover mouse over bookmarked site
  2. wait 1 second for small informational box to pop up.

Operating System and Brave Version(See the About Brave page in the main menu):
Linux Mint 19.2 Cinnamon
Version 0.66.101 Chromium: 75.0.3770.142 (Official Build) (64-bit)

@carrierPigeon,
Thank you for reaching out to us.
Would you mind sharing a screenshot of this behavior as it’s displayed on your end so I can get a better idea of what’s going on?

I have the mouse icon over the “Sterilite 4 shelf…” bookmark. Yet, the software is displaying the information that is 3 above the current bookmark.

@carrierPigeon,
That’s…well that’s pretty strange. I’m spinning up a Linux Mint VM right now to test on my end, will get back to you after a bit of testing.

1 Like

@carrierPigeon,
Seems to work just fine on my end.
Do you have any extensions installed?

No, I don’t think so. If you can remind me how to check that, we can figure out for sure.

@carrierPigeon,
Main menu --> More Tools --> Extensions
Let me know if any extensions show up here.

Also, I’m fairly sure this is not the issue, but would you also try disabling Hardware Acceleration in settings and see if this changes the behavior?

Main Menu --> Settings --> Additional Settings --> System --> Hardware Acceleration