Meta mask not working properly always tells me to " reload page to use extension"


Description of the issue:
How can this issue be reproduced?

  1. Meta mask does not work properly on my brave browser anymore
  2. continuously get a pop up on meta mask saying “reload this page to use this extension”
    3.Dose not load coins/ work well on transactions

Expected result:

Brave Version( check About Brave):

Additional Information:
what can i do to fix this so i can work properly once again? i dont want to stop using brave but i will if i cant use meta mask properly

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.