Message: application error

using Version 1.14.84 Chromium: 85.0.4183.121 (Official Build) (64-bit)](https://brave.com/latest/)
one site always gives message: application error.

A problem has occurred with your Internet Banking session

The address starts with: https://ibs.bankwest.com.au/
Chrome opens it ok every time.

Hi @doedau, Welcome to Community!
Can you try reloading the page but with all cookies allowed enabled.

went to: settings - additional - privacy - cookies - allow all (screenshot attached)
when click on ‘allow all’ brave closes immediately. Reopen it and it says “didnt shut down correctly”
Check cookies again and ‘allow all’ not set.
Thanks for your help.

@doedau,
The cookies settings you’re adjusting are the global settings. I recommend you leave them on their default values. I was asking you to adjust the settings on the page itself. While on the site, click on the lion icon that’s right of the address bar, and change it all cookies allowed.

not sure if update would make difference or not as latest version is

Version 1.15.72 Chromium: 86.0.4240.75 (Official Build) (64-bit)

Unfortunately this didnt work.
Please see 2 attached screenshots.

Hello @doedau

could you update you browser and also try to disable the shield and see if it work

My system says Brave is up to date.
Taking shield down didnt work
Please see 2 attachments.
Dont know if this helps, but another error is that in quite a few sites, if I click on a link, I get a security warning. If I close that tab and click again it opens with no error.
Maybe I should uninstall/reinstall?

shield.png

now it’s update as in your original post it was not :point_down:

try the following in both cases while shield down and up

  1. try to disable all extension brave://extensions/ and try again while you are in the private mode
    a) if it work then try in normal mode while all extension is disabled
    b) if they work then the issue in one of your extension try to enable them one by one till you get the one that cause the issue
    c) if did not work then the issue in the cache try to clear it

  2. could you create new profile go to menu then create a new profile

hope that help and have a nice day :slight_smile:

Havent created new profile yet.
None private mode did not work, with 4 extensions OFF.

In private mode it worked with 4 extensions ON.

Flushed DNS then cleared Brave browsing data - it worked in non private mode with extensions ON.

Many thanks for all your help.
If the problem returns I will try just clearing Brave without DNS and see what happens.

glad to know it work and you very welcome

i agree to that

and have a nice day :slight_smile:

Problem returned, cleared browsing data, problem fixed.
Will look into the various things cleared and see if I can pinpoint the problem and let you know.

1 Like