Me ha sacado el navegador de mi mac

ayer cuando iba abrir el navegador en mi mac me dice que no se puede abrir con el sistema que he estado abriendo desde hace tiempo. que esta pasando? cuando voy a descargarlo de nuevo. me dice lo mismo.

esto es lo que me dice:
Esta version de la aplicacion "Brave Browser Beta"no puede utilizarse con esta version de OS X. requiere OS X 10.11 o posterior.
Porque hasta ayer iba bien y ahora requiere de otra version. No hay Breve para versiones inferiores?
Here’s what it tells me: This version of the “Brave Browser Beta” application cannot be used with this version of OS X. It requires OS X 10.11 or later. Because until yesterday it was going well and now it requires another version. There are no short versions for inferiors?

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.