Maximize button inactive. I can't click on it

Just sharing, I also have this issue on windows 11 - Brave Version 1.36.119
The maximize square is grayed out.

A day after I updated to Brave 1.36.119 the problem returned. Not sure if its related to the update or not. Only extension I have is google scholar.

This might help with the debugging. The problem seems to have followed (originated?) into my chrome browser too. I found this website that list the problem: windows 10 - Chrome Maximize button greyed out and not working - Super User

Using somewhat the same method:

  1. Open Brave
  2. Enter brave://flags in the address bar
  3. Search for “Touch UI Layout”
  4. Set Touch UI Layout to disabled

I was able to get it to reappear without the reinstall and cleaning.


Thank you so much for your answer. I am using an HP x360 laptop in touch mode and now everything makes sense.

I had the same problem and thought it was an issue with the resolution because I recently changed my laptop’s screen from 720p to 1080p. Turns out, when I change the laptop to “tablet mode” brave automatically changes the UI, which makes some icons bigger, and causes the issue with the maximizing button. Since the icons where bigger, I assumed the UI was rendered in 720p, which happened with other apps because of my old configuration. I never considered it had something to do with the fact that I have a touch screen.

Anyway, I can confirm disabling Touch UI Layout solves the problem. Thanks again.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.