Mackbook Pro trackpad gestures not working in Google Maps with Brave 0.16.9


#1

Hello,

Please advise if this is not the correct category…

The pinch and expand zoom gestures for the Macbook Pro trackpad are not working. Neither is Smart Zoom, double-tap with two fingers, does not work either

https://www.google.co.th/maps
Brave 0.16.9
Mac OS X 10.11.6
Trackpad system prefs: Smart Zoom: selected
Trackpad system prefs: Zoom in or out (pinch with two fingers): selected


#2

Hi @peterb,

There’s an open issues related to the trackpad gesture:
Pinch to zoom: https://github.com/brave/browser-laptop/issues/1364
Smart Zoom: https://github.com/brave/browser-laptop/issues/4451

Thank you,
:slight_smile:


#3

Hi @peterb,

It’s just a quick update. Todays releases include Pinch to Zoom for Mac. Please update you Brave version to latest one (0.18.36).
Thank you,
:slight_smile:


#4

I just updated my browser to 0.18.36. This does not appear to have solved the issue for my computer.
The pinch to zoom is not actually zooming into the map… just making the website bigger or smaller.

Macbook pro (Early 2001)
OS: El Capitan


#5

The update you mentioned did not appear to address this issue.
We’re all now on 0.19.80 and the Pinch to zoom gestures still don’t work.
It would be nice to get some feedback from Brave on this. Just so we know if it is actually being worked on,
How hard it is to resolve, or if it’s just been put on the back burner.