Mac trackpad scrolling inadvertently become back button behavior


#1

When scrolling up and down brave interprets my trackpad as a back button.
When scrolling left and right within a frame I get back button behavior as well.

My work uses many web based tools/systems.
I have lost so much work, so many times.
I try HARD to be careful but it happens multiple times per hour.
Most times moving fwd again is no big deal but then there are times where I’m so mad.

My preference would be to never ever go back unless I click the arrow.
I really need to disable back button behavior in trackpad gestures.


#2

@davidrubert - I had also been struggling with this. I found a solution that works, by disabling the ‘navigation via trackpad scrolling’ just for the Brave browser only, as follows:

  1. Open the Terminal application
  2. Type the following
    defaults write com.electron.brave AppleEnableSwipeNavigateWithScrolls -bool FALSE

#3

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.