Mac OS Catalina

Downloaded/Installed Brave (V 81.1.976 from website
Clicked to launch and got an error report. Uninstalled the program and re-installed again with same result.
I am running Mac OS 10.15.5 with 8G of memory.


Can you share a screenshot of the error message?
cc @Mattches @Aa-ron for assistance here.

eljuno https://community.brave.com/u/eljuno Community Moderator
June 24
Alex8288:
Clicked to launch and got an error report

Can you share a screenshot of the error message?
cc @Mattches https://community.brave.com/u/mattches @Aa-ron https://community.brave.com/u/aa-ron for assistance here.

All I get when trying to launch Brave, after a brief moment, is an error report. The screen is blank until then. There is no error message; the error report is the error message. I am running MACBook Pro with 8GB of Ram; macOS Catalina version 10.15.5 Mac SSD w/ 260GB available of 1 TB…

Thanks for your assistance with this.

Michael Alexander

(Attachment Brave Browser Crash Report June 2020.pdf is missing)

IMG_2628

@Alex8288,
Can you try launching the browser with Hardware Acceleration disabled from the Terminal?

Open the Terminal and enter the command:
open -a "Brave browser.app" --args --disable-gpu

1 Like

@Mattches,

I opened Terminal and enter the command you provided. Then launched Brave, this worked; it brought me to the Brave Welcome page. So, as I understand it, by turning OFF (DISABLE) hardware acceleration, this will allow your Brave Browser to run without interference. Is this true? Will any other applications I have be impacted by disabling hardware acceleration?

Thank so much for your quick responses.

Regards,

Michael Alexander

2 Likes

@Alex8288,
Yes, if you disable HWA in Settings you should be good to go. And no, no other apps will be impacted by changing this :slight_smile:

1 Like

@Mattches
Thanks so much and I was glad for your attention. I can finally get away from Google Chrome.

All the Best,
Michael

2 Likes