Lost of Brave Settings and Saved Passwords


Description of the issue:
How can this issue be reproduced?

  1. I am using a laptop with Hibernate function enabled

  2. When I manually trigger Hibernate, and wake up the computer again, all the settings of Brave gone and my saved password also gone. It just look like a Brave that was just installed ( everything default )

Expected result:
My settings of in Brave and saved password should not lost after laptop had been hibernated

Brave Version( check About Brave):
[Version 1.4.96 Chromium: 80.0.3987.132 (Official Build) (64-bit)]

Additional Information:

Hi @mcphk, welcome to Community!

Can you check to see if you’re using multiple profiles? Check near the top right to see if you have a circular icon (the colour may be different)
image

1 Like

Hi @Aa-ron,

I am not using multiple profiles.

image

@mcphk,
Does this only happen when you manually hibernate? Or does this happen when you shut your computer down (or reset)? It doesn’t happen on browser close?

1 Like

It only happen when I manually hibernate.

It does not happen when I shutdown my computer gracefully or just close the browser and launch again.

Many thanks.

1 Like

@mcphk,
I’d like to try a test case here – try the following:

  1. Create a new profile (Main menu --> Create profile)
  2. Within that new profile, visit a website that you have an account on
  3. Login to that website and ensure that you save the username/password in the browser.
  4. Go to Settings --> Additional Settings --> Autofill --> Passwords and confirm that your data is saved there at this time.
  5. Close the browser, hibernate your computer, then boot back up.

Try to launch the browser again – make sure you’re launching with the newly created profile. Go back to your Autofill page in Settings and see if the information is still there.

Let me know what you find out.

2 Likes

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.