Lost Brave Rewards Setting option After Update

Dear Brave developr team today something happen with my Android brave browser when i update it to latest version.

  • when i update my browser to latest version and then open the 3 dots what i see was brave rewards option is not available there and then i click on triangle icon hopefully it show’s my verified wallet and my last month balance.

-And there is two option add funds and setting. But when i click on setting it shows me an errors.

Note:- i’m still Recieving ads but can’t see the estimate rewards and ads amount. I have 6.465 bats and 329 ads before this disaster happen after update.

@steeven @Mattches please help.

1 Like

Does this only happen when you attempt to go to the Brave Rewards page in the browser? Or do other internal pages also load in this way?

Yes this only happen when i try to open brave rewards and i also mentioned that when i click on three dots on the bottom the brave rewards option is not available there. You can see the screenshot sir @Mattches

Can you go to Menu --> Settings --> About Brave and share a screenshot of this page here on Community so I can see what you’re working with?

Yes sir @Mattches sure

Can you try viewing the brave://rewards-internals page and see if this appears? Simply type that URL into the address bar and hit enter. I’m also assuming that you’ve tried relaunching the browser – is that correct?

I just update my browser and then this happened. @Mattches sir i don’t know what is the mean of relaunch i only updated it. Plz help.

I’m attaching the screenshot you have asked for.

Can you simply try turning your phone off/on again, launching Brave and see if the issue is still there?

Sir @Mattches i did what you have said but the problem is still same.

sir @Mattches the problem is not solved yet what to do now.

On your Android device, can you run a SafteyNet check and see if your device passes? Simply download a vetted app (like this one for example), run it and let us know the results.

sir @Mattches it passes the test as you can see on screenshot.

test passed sir @Mattches what to do now?

Can you try downloading our Brave Beta application, launching it and opening the Rewards panel/Settings page to see if you are able to view them, or if you get the same results as on the stable version you currently have installed?

Note that you do not have to uninstall the current Brave on your device. Simply download and run the Beta – they will not interfere with one another.

sir @Mattches i installed beta version and its working fine and i’m able to see brave rewards option in menu. But the stable version still same not working. These screenshot are of beta version.

What to do now? Should i uninstall it and then install it again if you can give me back this month estimated reward of 329 ads and 6.465 bats. Plz help sir @Mattches

There are a lot of things going on at any given time – we’re not entirely sure why this is happening on your end but we’re trying to figure it out. Pinging this thread repeatedly is not going to speed that up.

We do appreciate your patience and hope to have an answer for you soon.

but its 3 days and i’m loosing my per day revenue. thats why i’m asking you should i uninstall it and install it again.

No, don’t do anything yet. Please be patient as we work through the issue internally, thank you.

Additionally, I will take action if you continue to post on and/or hijack other threads with your own issues. This thread is where we will discuss your issue – no where else.

no problem sir @Mattches i will wait till the issue was solved. And sorry for intruption i will not do it. but please solve the issue as soon possible.

And i want to know more thing that after how much days i will contact you if the not solved.