Lost Bat in Uphold verification

Wrong amount credited to my account. I have two computers. Both computers have the same wallet with the same key. My main computer didn’t have a camera so I had to signup on my laptop. I guess the funds on the laptop wasn’t upto date with the amount on my main computer. When I synced it transferred the funds in the wallet, but now my desktop where I had more funds wont sync down. It transferred the smaller amount that was on my laptop but now it wont add the additional amount that was in my wallet that on my desktop. If I sync that wallet on another computer it says the balance in the wallet, when I disconnected it from uphold, is now zero making me think that now the money on my desktop wallet is now lost.


Description of the issue:
How can this issue be reproduced?

The first transaction for 11.25 was from my laptop.

Please note the 171.Bat is a second wallet that I’m not having any issues with.

Now on my laptop it matches what on uphold, and if I disconnect it shows 0.

On my desktop it showing the combined amount 401.9 bat. When I disconnect it shows the missing tokens.

Expected result:

This doesn’t make sense. I think the remaining tokens in my account should be 191.55

202.8 – (Already added tokens) 11.25 = 191.55.

Brave Version( check About Brave):
Version 1.3.115 Chromium: 80.0.3987.87 (Official Build) (64-bit)

Hi @Dtaggart - thanks for reporting. Can you DM me your internals info which can be found brave://rewards-internals.

Thanks steeven, Sent!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.