Lost all tokens after legacy

I recently did the one time legacy transfer so I can access my tokens.

After finishing the QR scan and being notified it may take several minutes for funds to show up. I’ve waited, and continued to wait. And my funds are nowhere to be seen.

Can someone please help.

Thank you for reporting! Please DM with the following information:

  • Copy/paste your Wallet ID (found on brave://rewards-internals)
  • Your OS and Brave version (first three lines in brave://version)
  • A screenshot of your Rewards panel in Settings --> Brave Rewards.

This will help to speed up the troubleshooting. Thank you in advance!

Hi Steeven,

Copied and pasted OS and Brave version

Hi Steeven,

Has there been any update?

Regards,

Jack

you need drop message no in public message.

Still no update, have lost all brave coins after a year of usage.

Please do something about this. I’ve messaged the community forum twice and have had no response.

Has there been any update in the legacy transfer that went wrong

@nosredna - can you confirm that you still haven’t received? A fix for this was pushed about 1hr ago. Thanks.

@steeven I am in the same situation. I was able to scan the qr on my laptop several weeks ago within settings in the iOS Brave app, but a transfer has never been applied to my laptop. At the time I made sure to update both iOS and Chromium Brave browsers and both device updates before I initiated the legacy transfer. I will message you the info you requested from the community member above. Shouldn’t there be a ledger containing my iOS wallet amount?

Nope, literally nothing as expected.

I really would like this fixed. This is some of the worst support I have received before. It’s taken 2 months and still nothing has happened.

Hi, @nosredna, have you read and followed the instructions on Support’s post?

What a mistake hahahaha

1 Like

image
Hopefully @steeven is able to give you some update on the progress with your issue soon, @nosredna :crossed_fingers:

Edit: @nosredna delete your image, sensitive information

1 Like

Can’t delete picture as using mobile device

Is this now on the forum :man_facepalming:t2:

I’m a bit of an idiot, I’m talking to you through gmail, not the brave forum. So I didn’t think it was being posted there too ffs at least I’ve learnt my lesson

1 Like

No worries, we’ve all been there… :sweat_smile:

When you see this icon
image
opened or closed, in the drop-down here, or if you’re looking through your email inbox… it’s a DM

Edit: Except when in an open thread, like your previous post…


…then this icon means you wrote that post through your email.

Any update? Nothing my end still

@nosredna,
We have instructions on how to proceed with this particular issue here:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.