Login to store.playstation.com fails with "Can't connect to the server. (18.d7281102.1699006140.589a1d42)"

Description of the issue:
When I try to log in to https://store.playstation.com (which redirects to https://my.account.sony.com/) I get the error “Can’t connect to the server.
(18.d7281102.1699006140.589a1d42)”

Exact URL of the website in question:
https://my.account.sony.com/

Did the issue present with [default Shields settings] (yes/no)
Yes.

Does the site function as expected when Shields are turned off?
No.

Is there a specific Shields configuration that causes the site to break? If so, tell us that configuration. (yes/no):
No.
I have tried “shields up”, “shields down”, and “shields up” with “allow all cookies”.

Does the site work as expected when using Chrome?
No.
I have tested using Chromium (Version 118.0.5993.117 (Official Build) Arch Linux (64-bit)), and I get the same error.
I have also tested using Opera , and I can log in fine. (Opera One(version: 103.0.4928.16), Chromium version:117.0.5938.132)
I have also tested using Brave on Android (Brave 1.59.124 Chromium: 118.0.5993.117 - same build as desktop), and I can log in fine.

Brave version (check About Brave):
Version 1.59.124 Chromium: 118.0.5993.117 (Official Build) (64-bit)
(I am running on Manjaro Linux).

Further notes:

I see that this was a problem about 3 years ago, noted in this github bug report:

It mentions “Ephemeral storage” solving the issue. I can see that is currently enabled by default, but the problem still exists for me.

@pellgarlic this is most likely just going to be a chromium upstream thing where you need to create an issue with chromium. As you stated, this is happening on Chrome as well. Also in testing, seems to occur in Nightly.

I’ll tag in @Mattches and @fanboynz as I’m able to replicate, but like said…likely will need to create an issue with chromium and see it fixed there.

VPN, Shields, etc all seem to do nothing for it. Didn’t feel like testing more beyond that right now

It did log in via Firefox though, so seems like it is indeed just a chromium issue.

I actually do not see this issue in Chrome — am able to login without issue. But I am seeing it in Brave across all release channels.

That said, disabling Shields for the site does allow you to login. Reporting this to the team now, should be an easy fix.

Also logged this issue for the devs to review

Was able to reproduce in Chrome also

Do you know what is the solution to this problem?

Hi,

Thanks for the advice - I’ve opened a bug in Chromium:

https://bugs.chromium.org/p/chromium/issues/detail?id=1499826

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.