Login to 3rd party website - user name not recognized Error “ This field is a required field”


Using Brave browser on iPad (with most current updates). Tried both mobile and full site but Brave Browser does not recognized user name for 3rd party website login. THe page gives me the login screen, I fill in the info but Brave does not recognize that I have filled in the filed. User creditials are both saved and then I tried retyping it, but when I click “submit” Brave give me an error “ This field is a required field“. I can login from an MacBook on Brave and Chrome on the same iPad (same credentials).
Website where the login issue occurs is Kraken.com. Login works on other website.

**Did the issue present with - Yes and I tried turning off security.

**Does the site function as expected when Shields are turned off? - NO

**Is there a specific Shields configuration that causes the site to break? If so, tell us that configuration. NO

**Does the site work as expected when using Chrome? YES

**Brave version (check About Brave): Version 1.33 (21.12.14.16)

tested on Desktop and ios. Maybe the username is either incorrect or a space in front or end of the username (guessing here)

When logging in, I’ll get.

Once I entered the number, I was able to visit the site

Thanks for the suggestion. No, it works on everything except iPad. Did work, then stopped. Worked on Chrome. I have typed the details multiple times.

Does it work in private window mode? can you clear the cookies/cache then relogin?