Login for New York Times

So this issue is back. It’s been going on for several weeks and I’ve tolerated it assuming someone will fix it. But it hasn’t happened.

The nut of it is you have turn off Brave shields to log into the New York Times online. This is an issue if you are paying to subscribe. It’s an issue if you want even click a “like” for an article or comment because you cannot without logging in. It’s also an issue because you have a limited number of unpaid articles. And of course there are all the adverts that suddenly pop-up and take over your screen.

This was a big issue in July and it was resolved. I’m guessing a lot of Times readers bailed on Brave because I don’t see it raised again and it’s been going on for at least a couple of weeks.

I really like this browser. But this is getting annoying. It’s the NYTimes for heavens sake. It’s not some obscure little corner of the Internet.

Hi @casummers,

Tank you for taking the time to write in and report your experience. I’d like to get a bit more information from you to help and troubleshoot. Are you using WIndows 10? What Brave version are you running? Within you Shields setting do you have ‘Scripts blocked’ toggled on?

Thanks in advance!

I am running win 10. Brave version:
Version 0.69.132 Chromium: 77.0.3865.90 (Official Build) (64-bit)

I have whatever the default is for settings. It typically works well. Just not on NYTimes for some reason. And no, I don’t have Scripts Blocked Toggled on.

thanks!

Hi, is there a sample of unpaid articles where you’re having this issue?

I don’t understand what that has to do with the fact that I can’t login without turning off the shields. If I leave it the way it works to stop ads, it doesn’t log me in. I am a paid subscriber. I want to be able to have Brave filter the ads and let me log in as well.

Ah right, misunderstood. I’ve removed a potential filter that causing it. (update in the next 24-48hrs)

2 Likes

it’s been more than 48 hours. this issue is not resolved.

thank you

I just tested the login process (twice) on nytimes (with sheilds on)

My sheilds trackers (20 items) https://pastebin.com/aSq5h37g

Still broken.

Catherine Summers

can you clear the cookies on nytimes.com, and clear the cache, also copy/paste the blocked items in the sheilds (like my link)

@fanboynz I also just tested and was able to login and view content without issue – that said, I’m not using a paid subscription so maybe there’s something different there?

Hmm i’ll see how this goes @Mattches …if failing that, I’ll buy a subscription for a month for a test

In response to your capture above, do you not see it’s broken still? You are creating an account and when you login it still says subscribe. Login then go to a board and try to comment. You’ll see it prompts you to login again. And again. And again. and you can never comment unless you turn off the shields.

Thank you

I don’t have a paid account, but I’ll buy (a subscription) one to do some testing. The gif posted was just the logging/logout testing.

Okay, Subscribed to nytimes;

This is gif is of a login, finding a article, and submitting a comment on a article. It seemed fine, but open to a step-by-step way to reproduce any issues.

I’m not allowed anymore than 4 images but these capture everything happening. It just keeps going in a circle.

thanks

Just to confirm, if you disable site-trackers in sheilds this helps?

Can you copy/paste (ctrl-a,ctrl-c) the site trackers from nytimes, and put into pastebin.com. Leave a link to the pastebin

yes it works when I close shields. But this thing is too buggy and I’ve spent too much time on this already. I just went through this roughly a month ago. I get it set up and a week later i’m fighting with it. I’m going to pass for awhile and go back to my old browser. I’ll try it again later when you guys have some of the kinks worked out.

Thank you

Catherine Summers