Link's on Facebook

When i am Facebook and there is a link to take me to say a quiz or a music guess who etc the link opens but when i click on the available answers nothing happens . I can not move onto the next stage or to question 2 . So annoying. If i use Chrome Browser or Safari it work’s .

1 Like

Hi @hally, Welcome to Community!
What sites are these quizzes on?
Can you try reloading those sites but with all cookies allowed enabled.

Hi i have tried what you suggested and it was no different . Here is a screen shot of one of the sites that won’t open on FB. cheer’s

Can you share with me your Shield settings while on FB?
Can you try going to Daily Feed, not though a link on FB, but directly to the site, does it load? Can you also share your Shield settings while on Dailyfeed?

Hi i can log into Daily mail on line and any link opens no problem. Please see attached screen shots of my Shield settings on FB and Daily feed . Thanks .

Those are your global Shield settings, I was looking for the settings for each individual site.
I noticed the icon in the top right, are you using an adblock extension? Do you have an any other extensions installed? Could you try disabling all extension and trying the sites again?

hi I have switched off the Ad blocker and logged into the daily feed and it still wont let me click any link’s . Can you tell me exactly how to show you the shield settings you require . As in a step by step . Or send me a screen shot of your settings so i can compare them . Thanks .

While on FB and Dailyfeed, click on the lion icon next to the URL bar, that will show you the Shield settings for that page specifically.

Could you share with me the link to the dailyfeed quiz you’re having issues with so I can take a look?

Hi i changed the settings on the Daily Feed site to match your picture and it still did not work . So I changed the settings to Shield’s down for this site and it worked . Is this ok to have the settings down ?

Can you try reloading the page but with all cookies allowed enabled.

Also, I got the URL to the quiz.

Looks like it’s working for me without changing the Shield settings.
Can you also try URL above and see if it works with Shields up.

All is working fine now , thank you so much for all your help and time . Great stuff .

1 Like