Links are not "clickable" in some instances. No obvious reason behind it

bug

#1

I haven’t been able to get Adobe Flash to work on the HBO NOW website. I downloaded and installed it, as well as making sure it was active in the Brave settings, but still will not work. I tried to re-install it, but the “Install” button on the Adobe website does not work. It worked the first time, but not now. I also noticed that some links are not available on a torrent site that I use. IOW, the cursor does not change from an arrow to a pointing finger when I hover it over a link. No error messages occur.


#2

@Azradman
Try playing around with the Shields settings. Drop them (Shields Down) and work up from there.


#3

Hello!
Yes, I’ve tried completely turning the shields off, fiddled with every combo. The last pass icon starts already turned ‘om’ red without logging into last pass, with the same ‘1’ shown in black. I’ve tried reinstalling both Brave and last pass. Nothing. It’s totally frozen and unresponsive unless you right click to correct a misspelled word, then it shows up in a dropdown box at the very bottom as if you might want to ‘add’ something, but it’s completely removed from Brave browser in terms of showing up in login fields or even from within the last pass vault and ‘launching’ a new tab with your log-in credentials (what it’s supposed to do). Autofill is turned on inside last pass. Shouldn’t have a problem. Have queried on their forum but have 0 responses and appears that no one gets answered/helped there. Time to ditch it, copy and paste every logon username, password and url and find something that functions. At least I can still log in to my vault to recover my passwords.


#4

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.