Linkedin page is scrambled

The page has parts that look scrambled
you probably have to log in to view your network.

So I have to switch to Firefox - very annoying

[Version 1.9.76 Chromium: 81.0.4044.138 (Official Build) (64-bit)]

Mac OS Yosemite, macbook pro 2010

What is your Shield settings for LinkedIn? Brave icon at URL bar.

My settings are default. see capture with and without shield (nothing changed)

By the way, when I click on ‘report a bug on this page’ (translated from french) it sends only the fist part of the URL so when I report
It sends report for
How can you find the bug from your end ?
Weird, no ?

Can you try reloading the page but with all cookies allowed enabled.

Thanks Aa-ron
Still the same, nothing changed
does it work for you ?

Can you try creating a new test profile and seeing if the issue persists?
Click on the menu icon in the top right corner > create a new profile.

it does work ! thank you !
I will now import all my favorites and see if it stays this way
thank you very much !

There’s no need to migrate, the profile you made was just a test profile. Now what we know it works in a new profile we can continue troubleshooting (if you just want to keep the new profile, that’s up to you) - If you want to use the old profile, can you try disabling all of your extensions? If that solves the problem, the next steps would be to enable each extension one by one, and seeing which one causes the issue.

Thanks a lot for your help, Aa-ron

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.