LinkedIn doesn't work on Brave, and repeated logins necessary on comcast.net


#1

When I try to go to linkin.com, or access linkedin through another site (for example, to load my resume into a job application using my linkedin profile) I’m directed to a screen that says:

Attempting to load an URL resulted in too many redirects.
https://www.linkedin.com/hp/

Also, when trying to login to my email account at comcast.net, I have to login 3-4 times repeatedly in order for my inbox to finally load.

These sites work flawlessly on Firefox, so I can only conclude that there’s some issue with Brave.


#2

Known issue. You can track this issue here

Do you have site isolation enabled? If so could you try disabling it and check?


#3

Did you search for similar issues before submitting this one?
Yes

Describe the issue you encountered:
Reported from community

Many websites offer the possibility to create an account or to login in with your Linkedin profile. On www.snappcar.nl I noticed that the Linkedin Log In button doesn`t work properly as the external page to log in via Linkedin does not activate.

Platform (Win7, 8, 10? macOS? Linux distro?):
Windows 10 x64


https://rightmove.onl/ https://kijiji.onl/ https://quizlet.onl/


#4

Are you saying you’re seeing this behavior?


#5

yes mattches
i am i think you need to report it


#6

Are you using the most up to date version of Brave? Additionally, the site you mentioned (snappcar.nl), does not offer a way for you to login via Linkedin profile. It wants you to enter your snappcar specific credentials or to login through Facebook. Did you mean Facebook or did I miss something?