Leo still on even though I turned it off after last update

I had turned leo off because it was distracting and useless . After the last update leo came back on eventhough all the autofill and sidebar was turned off. Brace is now google jr. Lies about their service reign supreme.

2 Likes

It is mid June now and I have the same problem and repeatedly so. It is not possible anymore to get lost of LEO for good. In certain situations, not communicated and unclear to the user, LEO just pops up again even though it is turned off in the -typical Brave- unprofessional and sub ideal, ineffective and confusing (on purpose) settings. So after initially turning it off sucessfully it pops up again, and from this moment on, because it is already turned off, there is no possibility anymore to deactivate it and it becomes a forced feature. And here a preemptive message to the wannabe specialist helpers in the forum: Please don’t misinform us with your moronic advice to just use the settings. YOU ARE NOT INFORMED AND HAVE NO IDEA. The settings DO NOT WORK in a unstable way and annoyingly and obviously on purpose so. SO LAST WARNING! I HAVE, RIGHT NOW 3 ALTERNATIVE BROWSERS INSTALLED THAT I ALREADY USE FOR SPECIFIC REASONS AND SPECIALIZED USE. I WILL STOP USING BRAVE AND DELETE IT IF THIS PROBLEM (LIKE SO MANY BEFORE @BRAVE) REMAINS UNSOLVED! A further note about AI search: AI search has nothing to do with artificial intelligence, it is just additional algorithm making summaries of search results based only on the mainstream sites (never critical, never innovative, never fully true).