Legacy Wallet Transfer Connection Error

I am having the same issue here.

I have the same problem, I’ve been doing it for a week and the same issue

Yep, I just tried again, same issue. Installed the Beta version to test, since this site prompted me to do so at login, and same issue.

Still getting this error.

Any progress on a fix?

Met too running into the same issue from iPhone

I posted here over a month ago. Still same issue. Please fix.

Same here, it’s been over a month of it not working.

I can confirm that I’m still having the issue as well.

Same error on both my iPhone and my iPad…

@Mattches , is anyone from the Brave team looking into this issue or is it a lost cause at this point?

Hi! I have the same issue. Are the iOS people back from their holiday break?
It would be cool to not be locked out of those rewards forever.

For anyone here encountering this issue, have identified the cause of the issue and have submitted a fix for it that should be in production soon.

2 Likes

@Mattches , any idea when the fix will be pushed to production

1 Like

I’m following this one! bump

1 Like

It’s been nearly 30 days since you’ve left this update.
Can you please give us a timeline for when this will be fixed?

3 Likes

@steeven , @Mattches , any updates on this issue?

@CryptoEve,

Any fix for this yet?

Has anyone had any success with the fix? Still getting the same error message. I have the most up to date version on IOS and Mac.

No luck yet. still running into the same issue.