Launch Brave In Private Browsing Mode

Chrome based browsers have a built In feature In the setting Privacy tab where you can select whether you want to launch the browser In private mode, This can be done In Brave but you have to have a normal brave window open or you can click on the icon on the taskbar to open a private session. However when Brave is fully closed a private session can’t be opened I’m putting this suggestion forward so brave can keep up with such a feature forward so brave can stay on par with other browsers.
Please delete the text above the line before posting


Not true. You just have Brave pinned to taskbar and then you right click and choose Private Window.

That was my feature request to be able to launch a totally new browsing session In a private window after brave is fully closed like other chrome based browsers.

And I told you that’s already a thing.

Still only working when a normal window is open I created a video below with the shortcut meathod I followed.

1 Like

Glad to hear it. I was just making sure to try to understand what you’re saying and make sure to show you why I was saying it existed overall. Was hoping if you meant something differently, you’d have been able to explain it so I and others could understand. :smile:

1 Like

I created this video just now so it’s more clear what I was trying to explain from what I’ve researched this meathod has not worked since 2021:

@AuroraStorm I might be seeing wrong, but it looks like you pasted in --incognito instead of -incognito It could just be font or something, but I was trying to look and compare, seems like ours looked different. But if you did accidentally add the extra - then might be why it wasn’t working.

Of course, other issue is yours seems to be older system. What version of Windows are you using? I’m not sure that would make a difference, but kind of curious. (also, keep in mind Windows 7 and Windows 8 is losing support from Microsoft and all web browsers next month)

Looks like I was putting In the wrong command so I put In the one you posted the shortcut worked but It didn’t load private mode I made this video to show you what I did:

I’m running Windows 10

@AuroraStorm getting closer. This time type is in the spelling. You put -ingcognito when it should be -incognito And this happened because I’m the one who did it wrong. So you copied my typo. I’m sorry! (going to go back and edit mine)

So it’s -incognito

I just put In that command -incognito & the shortcut didn’t work again.

@AuroraStorm,
It should be

--incognito

at the end. Two dashes, with a space between the first dash and the ending quotation in the target path. I’ve just tested this on my Windows machine 10 and it does work.

It didn’t work but there was one solution I did not think of until now I disabled all my extensions & It worked I then re-enabled my extensions one by one & I found the offender It was the Microsoft rewards extension that was causing the problem & after removing It I now have my private browsing when I start from the desktop & taskbar - So doing the happy dance.

1 Like

CTRL+Shift+N from keyboard will get you there.