Latest version not working: Blank Screen on full app window

windows
bug

#1

Hi

I’ve just installed latest version of Brave today and it does not work. Probably because of firewall or proxy. Not sure from where to get the logs
This was not a problem with earlier versions. Last year I worked with Brave for months with no visible connecting issue.

Steps to Reproduce (add as many as necessary):

  1. Install browser behing firewall and/or proxy in Windows 7.
  2. Start browser

Actual Result (gifs and screenshots are welcome!):
The browser starts, the brave.exe process seems to be doing some suff and the screen is compeletly blank.
CPU is used 6-10%, memory is aroung 120MB
Please note that this is not an issue for: IE, Chrome, Firefox, Vivaldi, Opera. They all work.
Expected result:
I should be allowed to connect to the web as for previous versions.

Reproduces how often: Always

**Brave Version(about:brave): 1.3.99.0, Windows 7

Reproducible on current live release (yes/no): Yes

Additional Information: None


#2

@bdn Can you install the latest released verison and see you’re able to reproduce the issue. I assume yu’re using older installer of muon edition instead of chromium engin. Latest released version installer path:

Do let us know if you’re seeing the same issue after installing the latest version of brave.

Thanks!


#3

I’ve downloaded and installed Brave from the website brave.com this morning. right now, if download again it will be the exact version. Older versions worked fine. Why this one is 1.3.99.0 is not working.

În lun., 21 ian. 2019, 10:18 geeta via Brave Community <brave@discoursemail.com a scris:


#4

I have no link to download from any other version than 1.3.99.0. this is the latest available to me, and it does not work. Please provide another link, if you say another version it exists. The link you offered doesn’t have any window download.

În lun., 21 ian. 2019, 10:18 geeta via Brave Community <brave@discoursemail.com a scris:


#5

The 0.58.21 setup get blocked…‘Connecting to the Internet…’ please note this was not a problem in the past.

În lun., 21 ian. 2019, 10:18 geeta via Brave Community <brave@discoursemail.com a scris:


#6

Thats not a valid browser version number.

Which setup did you download from the github page?


#7

Hi,

The version is from Click right on the setup .exe file, -> Click Details_> Check version. Apparently you are not updating the version from setup.
I took the latest setup from the link below and doesn’t even want to install now
https://github.com/brave/brave-browser/releases/download/v0.58.21/BraveBrowserSetup.exe

The version from the site installs and show a white window as described below…

It used to work fine last year.

regards…
N


#8

I think you are checking the installer package version. That is different than the browser version. You can check browser details from brave://version.

Do you have a third party firewall installed on your machine?