Latest version added Brave translate

For some weird reason my comment ended up in the wrong thread:

Likely because i tagged you over there and the two conversations are similar.

Hello,
I’ve been waiting for this function for a long time, I followed your recommendations to the letter, but I still don’t see the tool appear to the right of the url.
A little help please?

@Julian658 If the button doesn’t appear, have you tried right clicking on the page and selecting the Translate to <language> option from the menu? Is that even available when you right click?

image

Also, you may want to try toggling Use Brave translate off/on at brave://settings/languages to see if any behavior changes.

image

If none of that works, you should probably create your own topic and provide the information requested in the template so community members and Brave support can help you troubleshoot.

Non, cela ne marche pas, je n’ai pas l’option traduire sous le clic droit.
Je vais ouvrir un post.
Merci

@Julian658 Article recently added to Brave Help Center which may provide additional information to help troubleshoot. I’m on win10 and it is working for me. I will specifically try a French language site and post an update here or in your topic if one is created.

Edit: Well, working for me on French language websites. Icon pops up immediately in address bar and when I click and select English, page is translated from French to English.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.