LastPass security extension not updated for latest vulnerability fix


#1

LastPass recently fixed a security vulnerability and the current versions are 4.1.44 or more recent.
Brave uses 4.1.43 (vulnerable). Can’t/shouldn’t use LastPass security in Brave until this gets fixed.

Closely related topic - Updating Extensions


#2

Thanks for contributing here with this report @brucery

@sampson see the note above re: LastPass version. I think I recall seeing some discussion about it but can’t recall current status. Thanks!


#3

@brucery @luke.mulks The current version on the latest release is on 4.1.45.87


#4

Thanks @sriram!

@brucery given the note above re: the latest version in the release, I’m going to close the item.

If you notice this is still not the case, please let us know. Thanks!


#5