Lastpass iOS is not working with Brave iOS

Troubleshooting technical issues is much easier when both the user and support agent practice clear communication. For this reason, we have provided the template below for you to fill out with information about your issue. Please provide as much detail as possible so we can most efficiently resolve your problem.


Description of the issue: How can I get the Lastpass extension to work with Brave iOS?

How can this issue be reproduced?

Expected result:

Brave Version( check About Brave):

Mobile Device details iOS 14

Additional Information:

I am pretty sure you can’t have any extensions in iOS.

Someone else correct me if I am wrong.