Lastpass form fills often fail

bug

#1

I use LastPass all the time in all the major browsers, and have now been using it in Brave. It mostly works quite well, but today I’ve started using the Form Fills feature to store some credit cards in my account. It works sometimes, but then mysteriously stops working at some point. Selecting the LastPass Form Fills > Add Credit Card option just gives a blank page which refuses to load, and it will never work again until I relaunch the browser.

Not sure why this happens obviously nor am I certain how to reproduce it on demand. If I can do anything more to help narrow this down, let me know.

Mac OSX Mavericks
Brave 0.16.9
rev fba98fc
Muon 4.0.3
libchromiumcontent 59.0.3071.86
V8 5.9.211.31
Node.js 7.9.0
Update Channel dev
os.platform darwin
os.release 13.4.0
os.arch x64


#2

Are you able to reproduce this frequently? If so ,when this happens can you open developer tools by pressing F12 and then select Console tab and take a screenshot of it and share?


#3

It’s happened a few times so far, next time it does I’ll grab a screenshot as requested and post it. Thanks!


#4

FYI, I just tried to add a credit card using LP Form Fills. Entered all the info and hit save, the LP extension “thought” for a while… maybe 30 to 60 seconds, then went completely blank screen. Opened console to get a screenshot, and it is also completely blank. Not sure how to get you any useful info on this issue. Maybe try using the LP Form Fills feature yourself? It definitely fails way more often than not for me.

EDIT: Oh wow much to my surprise however, it turns out the card I added was saved and is in LP just fine. Weird.


#5

I tried adding the CC details in the auto fill form and didn’t see any blank page. In fact tired couple of times and still works fine.

cc: @alex @LaurenWags @suguru


#6

@sriram produced on MacOS 10.12.5.

@scoiner I logged an issue for this which can be tracked below. I’m closing this thread, please open new threads for any additional issues you encounter. Thanks for your feedback!

Lauren


#7