Lastpass extension

windows

#1

I am new to Brave but experienced in computers and multiple OS’s.

I activated Lastpass. I can go to the site and login to see the vault. But when I click on the lastpass extension, I cannot login. It talks about a bad connection to the Internet. Problem is I can bring up any site I wish, but without the extension working correctly, you have to do a copy/paste from the vault or know all info to manually login to a site. Current version is 4.9, in my other browsers its 4.10.
How does one get an extension update?


#2

@taktech

Internet connection error is caused by strict site isolation setting. If you disable this that error should go away. We have an issue logged for this here: https://github.com/brave/browser-laptop/issues/12612


#3