LastPass extension not on latest version (version 4.9.1 --> 4.10.0)

bug

#1

The LastPass extension on Brave is an old version.

I’m not able to log in to the extension (it asks me to check my network connection, although that is definitely not the problem).

Can’t use Brave until I can log in to LastPass.

Thank-you in advance!


#2
Brave 0.22.721
V8 6.6.346.32
rev bfe7cdd
Muon 6.0.12
OS Release 17.5.0
Update Channel Release
OS Architecture x64
OS Platform macOS
Node.js 7.9.0
Brave Sync v1.4.2
libchromiumcontent 66.0.3359.170

#3

Lastpass works well for me
JF
4.9.1


#4

Hi @rwoodmass,

Did you have Site isolation enabled in Preferences/Settings > Security? Having that setting enabled may cause an issue with LastPass.


#5

@eljuno Thank-you for the response! That was indeed the issue.

Best,

R


#6

Thanks for the confirmation @rwoodmass!

Also there’s an issue logged for this which can be tracked here

Best,
:slight_smile: