Lastpass Extension Logs In Offline; Doesn't Sync Changes

I’ve been plagued by an issue with the Lastpass extension for the past couple months that’s been wreaking absolute havoc, causing changes not to sync to the lastpass server. I’ve lost entire passcards, secure notes, and hours worth of work because I didn’t realize the extension was stuck in offline mode, and changes weren’t syncing.

I now fully believe this to be a Brave issue, because it does not happen when using Chrome. I have already tried disabling shields for, with no change. I’ve uninstalled and reinstalled the extension and cleared cookies with no change.



Weird. For what it’s worth, I don’t have an issue with LastPass sync under Brave (that I know of!).

How do you enable those debug outputs? I could share my logs.

May be obviously checked already, but want to mention there is some settings for this in the Preferences menu when clicking on the LastPass extension icon.

Thanks for the additional data point. I uninstalled and reinstalled the extension (again), which appears to have fixed it (for now). It may have had something to do with the Brave update that I installed just yesterday, but that’s just a guess. Whatever the cause though, it’s done this several times now over the past couple of months, and make no mistake—it will happen again. It’s driving me nuts…

This topic was automatically closed after 30 days. New replies are no longer allowed.