LastPass extension is outdated and needs to be updated


#1

Hi,

please disregard this post if the devs are already aware or have already implemented plans to continuously update extensions:

The current LastPass extension bundled with Brave is outdated (4.9.1.0 vs 4.10.0) and should be updated.


#2

In Brave version 0.22.810 the LastPass extension is still outdated.


#3

I now had to revert to using Firefox again because of this error :sob:


#4

Error? The extension continues to work. It’s just not the latest version.