LastPass error occurred while attempting to contact server

#1

Screenshot 1: https://puu.sh/AOxaA/3162c29f78.png
Screenshot 2: https://puu.sh/AOxhn/63d77fafff.png

Operating System: Windows 10 Pro Version 1803 (OS Build 17134.112)

LastPass Version: 4.13.0.0

Brave: 0.23.19
V8: 6.7.288.46
rev: 178c3fbc045a0cbdbe098db08307503cce952081
Muon: 7.1.3
OS Release: 10.0.17134
Update Channel: Release
OS Architecture: x64
OS Platform: Microsoft Windows
Node.js: 7.9.0
Tor: 0.3.3.7 (git-035a35178c92da94)
Brave Sync: v1.4.2
libchromiumcontent: 67.0.3396.87

Step 1: Downloaded Brave
Step 2: Enabled LastPass Extension
Step 3: Successfully created a LastPass account and signed in normally through browser checking email for any confirmation emails sent.
Step 4: Clicked LastPass Icon
Step 5: Input username and password
Step 6: Press login with both check boxes ticked
Step 7: Window closes
Step 8: Click on LastPass icon again and be greeted with Screenshot 1

From this point Screenshot 2 shows up, note that the x is not clickable, nor does the pointer change to hover when hovering over the x.

#2

Hi @1R1SHMAN04,

Did you have Site isolation enabled in Preferences/Settings > Security? Having that setting enabled may cause an issue with some extension/s.

Thanks,
:slight_smile:

1 Like
#3

Yeah I did and disabling it fixed the issue, thanks

1 Like
#4

Thanks for confirming @1R1SHMAN04!

Disabling Site isolation is a workaround until the team fix the issue. Logged issue

Iā€™m going to close this thread as duplicate of LastPass on MacOS "Can't reach Server". Feel free to open new one if you have another issue report.
Thanks,
:slight_smile:

1 Like
closed #5
archived #6