Lastpass add-on won't display drop down menu or run selected commands


#1

Hello. I’m using Lastpass in Brave, and after using it a few times during individual browsing sessions it becomes unresponsive. Several times I’ve tried to generate passwords or see the details on the current site, and the plugin becomes unresponsive. Often I am still able to access the drop down menu, but the follow-on action is not seen. However, when the action is run an outline of a small box appears on the lower right side of the browser, but displays nothing. My only option is to quit Brave and restart it to get it working again. I’m using the browser on macOS High Sierra version 10.13.4.

Brave 0.22.669
V8 6.6.346.24
rev 6cda2e8
Muon 5.2.7
OS Release 17.5.0
Update Channel Release
OS Architecture x64
OS Platform macOS
Node.js 7.9.0
Brave Sync v1.4.2
libchromiumcontent 66.0.3359.117

#2

I am having a similar issue. Brave acts in all the same ways as you described, except that it will not start working normally at all for me, even with restart. Sometimes it will auto fill in the password and username successfully, but that is the only bit that is working normally for me right now. it has been two days since it worked properly. I also constantly get a last pass error bar at the top of my screen that says “An error occurred while attempting to contact the server. Please check your internet connection.” I am not having any other problems with my internet connection.

Brave 0.22.721
V8 6.6.346.32
rev bfe7cdd
Muon 6.0.12
OS Release 10.0.16299
Update Channel Release
OS Architecture x64
OS Platform Microsoft Windows
Node.js 7.9.0
Brave Sync v1.4.2
libchromiumcontent 66.0.3359.170

#3

While you’re experiencing issues with LastPass, could you try this:
Navigate to about:extensions
Locate LastPass on this page
Click on the link next to ‘Inspect Views’ for LastPass, this will bring up a new window - the background page for this extension.
In the new window, click on ‘Console’.
As you use LastPass during your browsing session (or when you see the network error display for example), could you check this console and see if any errors are displayed?

Thanks,
Lauren


#4

Yes, I do get an error as soon as I open the browser. Attached is a screen shot of the starting errors.


#5

Then, when I try to log in, I get these errors:

I was eventually able to actually delete the browser and when I reinstalled and set everything back up, it seems the issue is resulting from the strict site isolation security feature. The last pass website itself is still not working though, even when I have shields turned off and adobe flash player installed.


#6

Thanks @megkelle - I just saw in another post that strict site isolation may be causing the issue with the internet connection error you were seeing.


#7

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.