Last update Version 0.70.121

Hello,

Since the last update, approximatively a few hours for me, there is something new on Brave and I really hate it, I wanted to disable it but I can’t find where and how to do this.

It makes me unconfort and I can’t find any solutions to disable it. Everytime I’m on a bookmarkn all information are written just like on the screenshot.

4 Likes

  1. Type brave://flags into the address bar
  2. Search for the flag #tab-hover-cards and set its value to Disabled
  3. Relaunch the browser when prompted
6 Likes

Just auto updated my brave in win 7 and as it loads, it crashes. Tried several times and it crashed on opening. What’s up with that? Don’t understand how it’s different from the last version, but wondering how I can go back, and wait for the next update???
thanks,
Rick

1 Like

Fyi: my Brave (on Win7) intermittently crashes when attempting to complete the auto-tweet after rewarding someone’s Twitter content. Dealing with it for now as Brave works fine on my other PC–Win10

Sorry GlenBit, mine crashes continually. But, still how do I re-install the version before 0.70.121. It seems that the devs did not thoroughly vet this version before letting others use it. Can somebody please help me??? thanks

@GlenBit,
Can you please open a new thread with the details surrounding your issue as it’s a specific issue outside of the context of this thread? Thank you.

@freegold,

This build went through 4 different channels of testing and was properly vetted. There simply is no possible way that we (or any company) can cover every possible case. Can you try the solution found in this thread and see if it helps the issue?

I keep getting the same issue even with disabled #tab-hover-cards

Thats pretty odd
Enable the flag again then restart the browser close it and disable the flag re-start
see if that helps
@anyone

@racascou,
You’re saying you still see the hover cards even after disabling the flag for them? Did you Relaunch the browser when you were prompted?

1 Like

Yes I did, the hover cards disappeared but the bug persists.
Vertical stripes randomly appears on the top and the title appears when hovering them. Opening more tabs clears the top bar glitches.

@racascou,
Can you share a screenshot of the graphical issue you’re seeing now after disabling the flag?

1 Like

@racascou,
Can you try disabling Hardware Acceleration in Settings and see if that helps the issue?

Settings --> Additional Settings --> System --> Hardware Acceleration

1 Like

Disabled, things changed. Now I get permanent icons that only disappear after closing. Hope I’m being helpful, don’t wanna be picky about minor graphical issues. I’m just curious about what’s going on here

@racascou,
Can you try going back to brave://flags and looking for an additional flag, #tab-hover-card-images and see if disabling this in addition to the first flag has any effect?

1 Like

No, the icons are gone but still having the same artifacts on the top bar.

@racascou,
That is…very strange. Have you updated to v0.70.123 yet?

Fixed for me, thanks !

1 Like