Last pass extension / update

I noticed the last pass extension has a newer update version. we’re running 4.17.0 plug in and 4.17.1 plug in is avail…

How do we upgrade to the new plug in version ? Is Brave staff in charge of it ?

Thanks!

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.