Last Pass extension not working


#1

Last Pass is dead, I turned it off in the extensions, refreshed page, turned back on, it’s still dead.


#2

Hi RandForeman,

Can you share your BRAVE version and OS? I am running LastPass on Mac OS (latest versions of both) and it is working… maybe we can track down the issue that way to start.


#3

I don’t know if this will help at all, but a lifetime ago (say,three years?) I had Last Pass shut down completely because I bungled the key to the password vault a few too many times. Back then I had to reinstall the whole thing and talk to somebody at LastPass to help me unlock my account. I was running it on Fedora 22 and not in Brave (Firefox, I think?)


#4

I’m running Brave on Mac OS X El Capitan 10.11.6 and LastPass has been broken for almost a week. Last Brave update or the one before that was the culprit. Here are the particulars for my Brave build.

Brave: 0.21.18
V8: 6.4.388.41
rev: 580be782bc37ed8580dd22f79e1d2d355fddfb89
Muon: 4.8.2
OS Release: 15.6.0
Update Channel: Release
OS Architecture: x64
OS Platform: macOS
Node.js: 7.9.0
Brave Sync: v1.4.2
libchromiumcontent: 64.0.3282.140


#5

Also, when toggling the LastPass extension in the extension “tab” of the settings menu, it gives this error message:
MSG_appDesc

When I click up where the LastPass icon ought to be next to the Brave shield icon, it brings up an error insert that says:
Your file was not found
It may have been moved or deleted.
ERR_FILE_NOT_FOUND


#6

Your issue may be captured here, can you confirm:

When I search through Lastpass support it appears something akin to a reinstall may solve the problem - but how to execute with Brave, I am not sure. I’d hang around to see if someone else has a guess:


#7

That github entry is only a problem description w/o solution, and the LastPass blog is only a solution if I wanted to run the LastPass app in parallel. I’m not positive it uses any more/less resources, but I’ve always happily used LastPass with Brave/Firefox/Chrome as an extension and that is what I’m hoping will be restored. I guess not many Brave developers use LastPass, because I’m not sure how you accidentally break one of your most popular extensions. Hopefully it is resolved soon. I’m alright for the time being opening LastPass in a separate browser tab, but the extension functionality was SUPERB before it broke. If Chrome offered similar smart password generation/management, I might have never left Chrome for this headache. If anyone out there wants more info from my browser or OS to try and troubleshoot this issue, I’m happy to reply. Are other Brave users on Mac still able to use LastPass just fine? I’m wondering if mine is an isolated case.


#8

Yes - you are correct. I was trying to see if that open issue describes your problem accurately as then it will help to connect the dots of your experience with a known issue that the team has on record. Reproducing the issue can help the team track down the problem and also increase awareness of an issue to elevate the priority to fix it. So if it seems that describes your issue then its a step in the right direction - if not, it may be worth opening a new issue so that it is captured and tracked on github (which I or a number of other forum members can do).

I can tell you that I am just a Brave user (not affiliated with the company), and Lastpass is working for me on High Sierra 10.13.3 and Brave 0.21.18. I sometimes run into issues with the Autofill, but otherwise, no problems.

I hope they fix your problem soon too.


#9

My LastPass extension functionality has returned. Brave didn’t push an update, so perhaps something they did in the last update broke the extension? Maybe LastPass helped fix the extension issue. I don’t know, but just wanted to update this “Help Me” thread in hopes that others are also seeing improvement. Info from my Brave build is the same as previously posted.

Brave: 0.21.18
V8: 6.4.388.41
rev: 580be782bc37ed8580dd22f79e1d2d355fddfb89
Muon: 4.8.2
OS Release: 15.6.0
Update Channel: Release
OS Architecture: x64
OS Platform: macOS
Node.js: 7.9.0
Brave Sync: v1.4.2
libchromiumcontent: 64.0.3282.140


#10

Sorry Hammock for the delay in my response, thanks to all for your help:

I am running:
Brave 0.21.18
Brave Sync v1.4.2
libchromiumcontent 64.0.3282.140
Muon 4.8.2
Node.js 7.9.0
OS Architecture x64
OS Platform Microsoft Windows
OS Release 6.1.7601
rev 580be78
Update Channel Release
V8 6.4.388.41

Is there a way to correct this other than uninstall & reinstall?


#11

Last Pass is not responding from icon using Brave nor filling forms. I’m on windows 7 pro x64 using latest version of Brave on IE, anyone else having this problem?

Laptop opened with last pass already logged in which was unusual, and I can get my vault to load by manually logging in using web address, but clicking the icon upper right does nothing and clicking launch from inside my fault no longer autofills sites but does open them up. It’s simply disappeared.

I’ve checked the last pass help section but nothing I can use there, no reports of something major which would explain why it’s stopped working.


#12

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.