Large Fonts for bad eyesight, Menu bar option gone?


#1

I have included a screen shot of the extremely small fonts in brave. I can blow up web pages, but I see no way to adjust the super small fonts of your browser. My other browsers have the larger fonts.
The browser does not remember my selection of specific website for the new tab page. I like my new tab page to be my browser, but it will not remember my selection.

Also, I like having the menu bar option. That seems to be gone.

Thanks


#2

Ctrl + plus to zoom in.
cmd if you use mac.


#3

@shelby80,
For “small font”, Open the main menu on the top right, click Settings and scroll to the appearance section where you should see this:

The menu bar was removed from chromium entirely (if you open Google Chrome you’ll see this same behavior). That said, almost every option there is available in the main menu on the top right:

The issue with the new tab page customized has been resolved and should be implemented within the next couple updates.


#4

That only zooms the page, it does not enlarge the browser menu, (bookmarks bar, tab text etc.


#5

@shelby80, again, please see my previous post. to solve the large text issue.


#6

changing to a large font was one of the 1st things I changed. It still does not change the size of the bookmarks, tabs etc, Screenshot below


#7

This screen shot is with the large font option. See how small everything is at the top?


#8

I am having the same problem. I have tried everything. The problem is that the font size of the bookmark link inside of the bookmarks folder on the menu bar is too small and needs to be enlarged. How is this accomplished?


#9

Anyone seeing this post?


#10

The browser settings only effect what displays in certain menus. To my knowledge, most browsers operate this way. I tried this in both Chrome and Firefox and got the same results.
Some things to try:

  1. I would check your OS settings and see if there’s an accessibility option that covers something like this. Additionally, macOS (I believe windows too) offer the option to anchor “Zoom” (on anything) to a shortcut key and/or on hover. By using this method, you can enhance the size of whatever you’d like just by hovering over the small text (on Windows, look for the Personalize --> Message box setting)

  2. I would also check to see if there any extensions you can install that may help with this problem. There’s more than likely something out there that will accomplish this.

  3. Lastly, you can try setting a flag that may help. It won’t zoom or making anything drastically bigger, but it may make it easier to read:

    1. In the address bar, type and enter brave://flags/
    2. Search for a flag called #top-chrome-md
    3. It has a few optiosn, Refresh, Touchable Refresh, Dynamic Refresh - Try each of them out and see how it effects the browser. From what I see, the best option may be Touchable Refresh.

Note that you’ll have to relaunch the browser each time you reset this flag (only takes a second though).

Let me know if any of this helps!


#11

Firefox bookmark fonts inside bookmarks folders appear normal (10-12 pt.). Bookmark fonts inside Brave folders are small (about 4-6 pt.)and are fine lines like a Neu font would be. Login auto-fill type is also tiny and fine lined. Just want it to work and not interested in workarounds.