Language is not changing

Description of the issue:
Macedonian is installed by default and moved to the top, but Brave’s language stays English. Can’t find Macedonian under ‘add language’.
Steps to Reproduce (add as many as necessary): 1. 2. 3.
profile pic>profile pic again>Additional settings>Languages
click on down arrow next to ‘language’. Click ‘Add languages’, there is no Macedonian.
Actual Result (gifs and screenshots are welcome!):

Expected result:
Brave browser on Macedonian. Macedonian language as an option when adding a languge.
Reproduces how often:
Every time
Operating System and Brave Version(See the About Brave page in the main menu):
Linux Peppermint 8,
Additional Information:

here you find the help, suitable for your used browser: