“It appears you are using an older browser”

Description of the issue:
I enter a many sites and i get this error message:

"Sorry! Something went wrong

Is your network connection unstable or browser outdated?"

There is another one:

" t appears you are using an older browser. For a better experience we recommend you [upgrade your browser]"

HI @alandiaz145,
What device / OS are you using?
And what version of Brave are you using? (go to brave://settings/help to see the version if you’re on desktop)

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.