Issue installing Dev

#1

Unable to install Dev, error message “installer failed to decompress archive. Download Brave again”

Multiple attempts unsuccessful. Currently running Win7 with Kapersky virus protection

0 Likes

#2

Looks like Kaspersky may be interfering based on this discussion:
https://forum.kaspersky.com/index.php?/topic/404571-brave-browser-gets-flagged-as-malware/
and similar posts listed in results of https://duckduckgo.com/?q=kaspersky+flag+brave+browser&t=brave&ia=web

The K devs said they’d fixed it, but users still had issues as recently as last month. Maybe try updating Kaspersky’s definitions/database, rebooting if necessary, and try downloading/installing again? If that doesn’t work, adding an exception for Brave in this context seems hard because of the components involved in the install (based on the linked discussion), so maybe try turning K off while downloading/installing and turn on again after?

0 Likes

#3

Tried turning off K and dowloading again

Failed with exact same message

I am running regular version of Brave with no issues

0 Likes

#4

Hm, that’s weird. cc @Mattches or @eljuno can you apply your superior Kung Fu?

0 Likes

#5

@Iyamthepapa,
Sorry for the late response – thank you for the ping, @hnktong.

So it’s been a couple days since you first encountered this issue so I’d first like to ensure that you’re still encountering the same problem.

If so, there’s a good chance Kaspersky is still up to some shenanigans in the background. So while you may have disabled Kaspersky, you may also need to take it out of quarantine and, more importantly, whitelist it via Kaspersky settings.

Can you share an image of the exact error message as it’s displayed on your end?

0 Likes

#6

Capture

This is what I see.

0 Likes

#7

Please see response from 3/28. Any idea what is going on?

0 Likes