Is Tipping Disabled in Nightly?

Briefly describe your issue:
Tipping Banner in Nightly shows “Server connection error” and brave://rewards/ perpetually loads vBAT balance without success. Extension panal from BAT triangle shows correct vBAT balance though. So are we in the process of removing vBATs from Nightly already? @Mattches


What Operating System and Brave version are you using (Menu --> About Brave)?

Brave 1.51.16 Chromium: 111.0.5563.64 (Official Build) nightly (64-bit)
Revision c710e93d5b63b7095afe8c2c17df34408078439d-refs/branch-heads/5563@{#995}
OS Windows 10 Version 22H2 (Build 19045.2604)

Is your Brave Rewards Profile currently verified? (yes/no)

What date did you connect a your Brave Rewards Profile?

Have you been able to successfully receive payments in the past?
In distant past, yes.

Are you using a VPN? (yes/no)

Are you in a supported region (see here for list of supported regions)?

Does your device pass the SafteyNet check (Android only)?

Have you manually turned off Auto-contribute on all of your devices?

Thanks @Aman_M, is this still an issue for you?

Yeah @steeven I’m still seeing this. Is this not expected?

Hi @Aman_M I am able to reproduce the issue on Nightly 1.51.16

Let me look into this.

Good to know @SaltyBanana and hopefully this is just a bug introduced by the changes in tipping being worked upon.

Hi @Aman_M

Update: Can confirm that it mostly likely related to vBAT expiry.
With a verified account I am able to send tips.

But @SaltyBanana the BAT triangle extension panel correctly shows my vBAT balance so I’m guessing my vBATs haven’t expired yet. Or is it that vBATs will expire in Nightly first?

@Aman_M Asking our team if this is intended behavior.


Is there any update @SaltyBanana?

This issue is currently open and should be resolved in the next update. Thanks again!


Cool. Thanks for the update.

1 Like

Just to update, it’s working now.

1 Like

I’m having the same issue. I’ve updated to Version 1.50.93 Chromium: 111.0.5563.64 (Official Build) beta (64-bit). Still I am getting the same error.

What’s the version you have updated to?

Hi @Aakarsh_k this change was merged with Nightly 1.51

Okay. Thanks. But when I update, it shows its up to date. When is Nightly 1.51 shipping?

Umm, I guess it already has. mine rus 1.51.48 already.

@Aakarsh_k The fix was uplifted to v1.50.93 as well-

You should check if there is an update available in your Brave Beta. :+1:

Thank you all. It’s working now. I didn’t do anything, it started working on it’s own. I’m running Version 1.50.101.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.